Mezobyte - Partial outage on some services – Incident details

All systems operational

Partial outage on some services

Resolved
Major outage
Started about 2 months agoLasted 27 minutes

Affected

Core Network - JB

Major outage from 6:25 PM to 6:30 PM, Partial outage from 6:30 PM to 6:51 PM

FTTH

Major outage from 6:25 PM to 6:30 PM, Partial outage from 6:30 PM to 6:51 PM

Other

Major outage from 6:25 PM to 6:30 PM, Partial outage from 6:30 PM to 6:51 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. We are investigating the root cause.

  • Update
    UTC
    Update
    We are currently investigating this incident.
  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.