Mezobyte - Network outage – Incident details

All systems operational

Network outage

Resolved
Major outage
Started over 2 years agoLasted about 1 hour

Affected

Hosted PBX - 3CX

Major outage from 12:01 PM to 1:27 PM

Network link - GP

Major outage from 12:01 PM to 1:27 PM

Other

Major outage from 12:01 PM to 1:27 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are continuing to work on a fix for this incident. There may be additional components that will become unavailable for a short period of time (less than 10 minutes).

  • Identified
    Identified

    We are experiencing an outage on our network, affecting a subset of customers. We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.