Mezobyte - Voice servers not reachable – Incident details

All systems operational

Voice servers not reachable

Resolved
Partial outage
Started over 2 years agoLasted about 17 hours

Affected

Hosted PBX - 3CX

Partial outage from 11:32 PM to 4:26 PM

Other

Partial outage from 11:32 PM to 4:26 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. The services are restoring and we expect all servers to be operational before 12:00 today. Updates to follow.

  • Identified
    Identified

    We identified the component affecting the services and we are restoring connectivity to the voice servers

  • Investigating
    Investigating

    We received an alert that a subset of our voice servers are not reachable. We are investigating.