Mezobyte - GP link down – Incident details

All systems operational

GP link down

Resolved
Major outage
Started almost 2 years agoLasted about 1 hour

Affected

Network link - GP

Major outage from 9:13 PM to 10:15 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. It was a site power failure related to a voltage spike from loadshedding.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We identified the problem as a power outage related to loadshedding. Our team restored backup power to the site.

  • Investigating
    Investigating

    We are currently investigating this incident. Our technical team is en route to investigate.