Mezobyte - Peering session down – Incident details

All systems operational

Peering session down

Resolved
Degraded performance
Started almost 2 years agoLasted about 1 hour

Affected

Other

Degraded performance from 7:45 AM to 8:35 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The BGP peer is reachable, and routes are restoring. We are monitoring the progress. We don't expect any impact on the network during this process.

  • Identified
    Identified

    All internet traffic has rerouted over our other BGP peers. There is no downtime on the network. Some international routes may present increased latency. Our BGP peer is investigating.

  • Investigating
    Investigating

    One of our BGP peers is showing anomalies. We are currently investigating this incident.