Mezobyte - NLD Links JNB <-> CPT – Incident details

All systems operational

NLD Links JNB <-> CPT

Resolved
Degraded performance
Started 24 days agoLasted about 1 hour

Affected

Other

Degraded performance from 11:37 AM to 12:27 PM

Updates
  • Resolved
    Resolved

    Our NLD providers have resolved the incident, and we are back at N+1. Systems and connectivity remained up during this incident.

  • Investigating
    Investigating

    We received reports of faults on multiple NLD links between Johannesburg and Cape Town. We have successfully failed over to our backup link and all systems remain up. We may experience capacity constraints on JNB <-> CPT traffic. We are investigating which links are affected to determine if there will be any other impact on our network and systems.